Lucene search

K
f5F5F5:K52136304
HistoryJan 08, 2020 - 12:00 a.m.

K52136304 : SCSI libsas driver vulnerability CVE-2019-15807

2020-01-0800:00:00
my.f5.com
27

5.4 Medium

AI Score

Confidence

High

0.0004 Low

EPSS

Percentile

14.2%

Security Advisory Description

In the Linux kernel before 5.1.13, there is a memory leak in drivers/scsi/libsas/sas_expander.c when SAS expander discovery fails. This will cause a BUG and denial of service. (CVE-2019-15807)

Impact

There is no impact; F5 products are not affected by this vulnerability.

5.4 Medium

AI Score

Confidence

High

0.0004 Low

EPSS

Percentile

14.2%