logo
DATABASE RESOURCES PRICING ABOUT US

Grafana vulnerability CVE-2021-43798

Description

Grafana is an open-source platform for monitoring and observability. Grafana versions 8.0.0-beta1 through 8.3.0 (except for patched versions) iss vulnerable to directory traversal, allowing access to local files. The vulnerable URL path is: `<grafana_host_url>/public/plugins//`, where is the plugin ID for any installed plugin. At no time has Grafana Cloud been vulnerable. Users are advised to upgrade to patched versions 8.0.7, 8.1.8, 8.2.7, or 8.3.1. The GitHub Security Advisory contains more information about vulnerable URL paths, mitigation, and the disclosure timeline. ([CVE-2021-43798](<https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-43798>)) Impact There is no impact; F5 products are not affected by this vulnerability.


Related