Lucene search

K
f5F5F5:K42202505
HistoryDec 09, 2020 - 12:00 a.m.

K42202505 : Linux kernel vulnerability CVE-2018-1120

2020-12-0900:00:00
my.f5.com
24

6.3 Medium

AI Score

Confidence

High

0.001 Low

EPSS

Percentile

40.6%

Security Advisory Description

A flaw was found affecting the Linux kernel before version 4.17. By mmap()ing a FUSE-backed file onto a process’s memory containing command line arguments (or environment strings), an attacker can cause utilities from psutils or procps (such as ps, w) or any other program which makes a read() call to the /proc/<pid>/cmdline (or /proc/<pid>/environ) files to block indefinitely (denial of service) or for some controlled time (as a synchronization primitive for other attacks). (CVE-2018-1120)

Impact

An attacker with local access may be able to cause a Denial of Service (DoS).