logo
DATABASE RESOURCES PRICING ABOUT US

Linux kernel vulnerabilities CVE-2019-15217 and CVE-2019-15221

Description

* [CVE-2019-15217](<https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-15217>) An issue was discovered in the Linux kernel before 5.2.3. There is a NULL pointer dereference caused by a malicious USB device in the drivers/media/usb/zr364xx/zr364xx.c driver. * [CVE-2019-15221](<https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-15221>) An issue was discovered in the Linux kernel before 5.1.17. There is a NULL pointer dereference caused by a malicious USB device in the sound/usb/line6/pcm.c driver. Impact There is no impact; F5 products are not affected by this vulnerability.


Related