logo
DATABASE RESOURCES PRICING ABOUT US

Linux kernel vulnerability CVE-2019-15505

Description

drivers/media/usb/dvb-usb/technisat-usb2.c in the Linux kernel through 5.2.9 has an out-of-bounds read via crafted USB device traffic (which may be remote via usbip or usbredir). ([CVE-2019-15505](<https://vulners.com/cve/CVE-2019-15505>)) Impact F5 Product Development has evaluated the currently supported releases for potential vulnerability, and no F5 products were found to be vulnerable.


Related