logo
DATABASE RESOURCES PRICING ABOUT US

Linux kernel vulnerability CVE-2019-17053

Description

ieee802154_create in net/ieee802154/socket.c in the AF_IEEE802154 network module in the Linux kernel through 5.3.2 does not enforce CAP_NET_RAW, which means that unprivileged users can create a raw socket, aka CID-e69dbd4619e7. ([CVE-2019-17053](<https://vulners.com/cve/CVE-2019-17053>)) Impact There is no impact; F5 products are not affected by this vulnerability.


Related