SQL injection vulnerability CVE-2014-3704

2014-11-03T21:20:00
ID F5:K15782
Type f5
Reporter f5
Modified 2017-03-14T19:55:00

Description

To determine if your release is known to be vulnerable, the components or features that are affected by the vulnerability, and for information about releases or hotfixes that address the vulnerability, refer to the following table:

Product| Versions known to be vulnerable| Versions known to be not vulnerable| Vulnerable component or feature
---|---|---|---
BIG-IP LTM| None
| 11.0.0 - 11.6.0
10.0.0 - 10.2.4
| None
BIG-IP AAM| None| 11.4.0 - 11.6.0| None
BIG-IP AFM| None| 11.3.0 - 11.6.0| None
BIG-IP Analytics| None| 11.0.0 - 11.6.0| None
BIG-IP APM| None| 11.0.0 - 11.6.0
10.1.0 - 10.2.4| None
BIG-IP ASM| None| 11.0.0 - 11.6.0
10.0.0 - 10.2.4| None
BIG-IP Edge Gateway
| None| 11.0.0 - 11.3.0
10.1.0 - 10.2.4| None
BIG-IP GTM| None| 11.0.0 - 11.6.0
10.0.0 - 10.2.4| None
BIG-IP Link Controller| None
| 11.0.0 - 11.6.0
10.0.0 - 10.2.4
| None
BIG-IP PEM| None
| 11.3.0 - 11.6.0
| None
BIG-IP PSM| None| 11.0.0 - 11.4.1
10.0.0 - 10.2.4| None
BIG-IP WebAccelerator| None| 11.0.0 - 11.3.0
10.0.0 - 10.2.4| None
BIG-IP WOM| None| 11.0.0 - 11.3.0
10.0.0 - 10.2.4| None
ARX| None| 6.0.0 - 6.4.0| None
Enterprise Manager| None| 3.0.0 - 3.1.1
2.1.0 - 2.3.0| None
FirePass| None| 7.0.0
6.0.0 - 6.1.0| None
BIG-IQ Cloud| None
| 4.0.0 - 4.4.0
| None
BIG-IQ Device| None
| 4.2.0 - 4.4.0
| None
BIG-IQ Security| None
| 4.0.0 - 4.4.0
| None
LineRate| None| 2.2.0 - 2.4.1
1.6.0 - 1.6.3| None

None