BIND vulnerability CVE-2013-4854

2013-08-16T02:48:00
ID F5:K14613
Type f5
Reporter f5
Modified 2017-03-14T18:57:00

Description

F5 Product Development has assigned ID 426341 (BIG-IP) to this vulnerability.

To determine if your release is known to be vulnerable, the components or features that are affected by the vulnerability, and for information about releases or hotfixes that address the vulnerability, refer to the following table:

Product | Versions known to be vulnerable | Versions known to be not vulnerable | Vulnerable component or feature
---|---|---|---
BIG-IP LTM | 11.0.0 - 11.4.0
| 9.0.0 - 9.6.1
10.0.0 - 10.2.4
11.1.0 HF10
11.2.1 HF9
11.3.0 HF7
11.4.0 HF3
11.4.1 - 11.5.1
| BIND
BIG-IP AAM | 11.4.0 | 11.4.0 HF3
11.4.1 - 11.5.1 | BIND
BIG-IP AFM | 11.3.0 - 11.4.0
| 11.3.0 HF7
11.4.0 HF3
11.4.1 - 11.5.1 | BIND
BIG-IP Analytics | 11.0.0 - 11.4.0
| 11.1.0 HF10
11.2.1 HF9
11.3.0 HF7
11.4.0 HF3
11.4.1 - 11.5.1 | BIND
BIG-IP APM | 11.0.0 - 11.4.0
| 10.1.0 - 10.2.4
11.1.0 HF10
11.2.1 HF9
11.3.0 HF7
11.4.0 HF3
11.4.1 - 11.5.1
| BIND
BIG-IP ASM | 11.0.0 - 11.4.0
| 9.2.0 - 9.4.8
10.0.0 - 10.2.4
11.1.0 HF10
11.2.1 HF9
11.3.0 HF7
11.4.0 HF3
11.4.1 - 11.5.1
| BIND
BIG-IP Edge Gateway
| 11.0.0 - 11.3.0
| 10.1.0 - 10.2.4
11.1.0 HF10
11.2.1 HF9
11.3.0 HF7
| BIND
BIG-IP GTM | 11.0.0 - 11.4.0
| 9.2.2 - 9.4.8
10.0.0 - 10.2.4
11.1.0 HF10
11.2.1 HF9
11.3.0 HF7
11.4.0 HF3
11.4.1 - 11.5.1
| BIND
BIG-IP Link Controller | 11.0.0 - 11.4.0
| 9.2.2 - 9.4.8
10.0.0 - 10.2.4
11.1.0 HF10
11.2.1 HF9
11.3.0 HF7
11.4.0 HF3
11.4.1 - 11.5.1
| BIND
BIG-IP PEM | 11.3.0 - 11.4.0
| 11.3.0 HF7
11.4.0 HF3
11.4.1 - 11.5.1
| BIND
BIG-IP PSM | 11.0.0 - 11.4.0
| 9.4.5 - 9.4.8
10.0.0 - 10.2.4
11.1.0 HF10
11.2.1 HF9
11.3.0 HF7
11.4.0 HF3
| BIND
BIG-IP WebAccelerator | 11.0.0 - 11.3.0
| 9.4.0 - 9.4.8
10.0.0 - 10.2.4
11.1.0 HF10
11.2.1 HF9
11.3.0 HF7
| BIND
BIG-IP WOM | 11.0.0 - 11.3.0
| 10.0.0 - 10.2.4
11.1.0 HF10
11.2.1 HF9
11.3.0 HF7
| BIND
ARX | None | 5.0.0 - 5.3.1
6.0.0 - 6.4.0
| None
Enterprise Manager | None | 1.6.0 - 1.8.0
2.0.0 - 2.3.0
3.0.0 - 3.1.1
| None
FirePass | None | 6.0.0 - 6.1.0
7.0.0
| None

None