OpenSSH J-PAKE vulnerability CVE-2010-4478

2013-03-28T07:51:00
ID F5:K14317
Type f5
Reporter f5
Modified 2017-08-28T20:56:00

Description

F5 Product Development has evaluated the currently-supported releases for potential vulnerability. To find out whether F5 has determined that your release is vulnerable, and to obtain information about releases or hotfixes that resolve the vulnerability, refer to the following table:

Product | Versions known to be vulnerable | Versions known to be not vulnerable | Vulnerable component or feature
---|---|---|---
BIG-IP LTM | None
| 11.x
10.x
9.x
| None

BIG-IP AAM | None | 11.x | None
BIG-IP AFM | None | 11.x | None
BIG-IP Analytics | None | 11.x
| None
BIG-IP APM | None | 11.x
10.x
| None
BIG-IP ASM | None | 11.x
10.x
9.x
| None
BIG-IP Edge Gateway
| None | 11.x
10.x
| None
BIG-IP GTM | None | 11.x
10.x
9.x
| None
BIG-IP Link Controller | None
| 11.x
10.x
9.x
| None
BIG-IP PEM | None
| 11.x
| None
BIG-IP PSM | None | 11.x
10.x
9.x
| None
BIG-IP WebAccelerator | None | 11.x
10.x
9.x
| None
BIG-IP WOM | None | 11.x
10.x
| None
ARX | None | 6.x
5.x
| None
Enterprise Manager | None | 3.x
2.x
1.x
| None
FirePass | None | 7.x
6.x
| None

None