Lucene search

K
f5F5F5:K09376613
HistoryMay 19, 2019 - 12:00 a.m.

K09376613 : INTEL-SA-00249 - Intel i915 Graphics for Linux vulnerability CVE-2019-11085

2019-05-1900:00:00
my.f5.com
95

7.8 High

AI Score

Confidence

High

0.001 Low

EPSS

Percentile

33.1%

Security Advisory Description

Insufficient input validation in Kernel Mode Driver in Intelยฎ i915 Graphics for Linux before version 5.0 may allow an authenticated user to potentially enable escalation of privilege via local access. (CVE-2019-11085)

Impact

There is no impact; F5 products are not affected by this vulnerability.