Lucene search

K
f5F5F5:K04367730
HistoryNov 04, 2019 - 12:00 a.m.

K04367730 : FRF.16 parser vulnerability CVE-2018-14468

2019-11-0400:00:00
my.f5.com
41

8.6 High

AI Score

Confidence

High

0.003 Low

EPSS

Percentile

71.1%

Security Advisory Description

The FRF.16 parser in tcpdump before 4.9.3 has a buffer over-read in print-fr.c:mfr_print(). (CVE-2018-14468)

Impact

When tcpdumpis active and configured to parse FRF.16 traffic, certain traffic patterns may trigger a crash or other unexpected behavior of the tcpdumpprocess.