Lucene search

K
f5F5F5:K000133409
HistoryApr 05, 2023 - 12:00 a.m.

K000133409 : Log4j vulnerability CVE-2023-26464

2023-04-0500:00:00
my.f5.com
12
log4j vulnerability
cve-2023-26464
chainsaw
socketappender
jre less than 1.7
denial of service
apache log4j
unsupported products
memory exhaustion
virtual machine

AI Score

6.4

Confidence

High

EPSS

0.002

Percentile

58.8%

Security Advisory Description

UNSUPPORTED WHEN ASSIGNED When using the Chainsaw or SocketAppender components with Log4j 1.x on JRE less than 1.7, an attacker that manages to cause a logging entry involving a specially-crafted (ie, deeply nested) hashmap or hashtable (depending on which logging component is in use) to be processed could exhaust the available memory in the virtual machine and achieve Denial of Service when the object is deserialized. This issue affects Apache Log4j before 2. Affected users are recommended to update to Log4j 2.x. NOTE: This vulnerability only affects products that are no longer supported by the maintainer. (CVE-2023-26464)

Impact

There is no impact; F5 products are not affected by this vulnerability.

AI Score

6.4

Confidence

High

EPSS

0.002

Percentile

58.8%