phpTrafficA 1.4.1 - plotStat.php?File Traversal Local File Inclusion

2007-02-21T00:00:00
ID EXPLOITPACK:FBF8D0DB5400FB195A11FC7733A6AF7A
Type exploitpack
Reporter Hamid Ebadi
Modified 2007-02-21T00:00:00

Description

phpTrafficA 1.4.1 - plotStat.php?File Traversal Local File Inclusion

                                        
                                            source: https://www.securityfocus.com/bid/22655/info

phpTrafficA is prone to multiple directory-traversal vulnerabilities because the application fails to properly sanitize user-supplied input.

An attacker can exploit these vulnerabilities to retrieve arbitrary files from the vulnerable system in the context of the affected application. Information obtained may aid the attacker in further attacks.

phpTrafficA version 1.4.1 is vulnerable to these issues. 

http://www.example.com/phpTrafficA/plotStat.php?file=/../../../../../../../../../etc/passwd