AfterLogic MailBee WebMail Pro 3.x - login.php?mode Cross-Site Scripting

2007-10-05T00:00:00
ID EXPLOITPACK:F6827A713675EB317A48889BADB898BD
Type exploitpack
Reporter Ivan Sanchez
Modified 2007-10-05T00:00:00

Description

AfterLogic MailBee WebMail Pro 3.x - login.php?mode Cross-Site Scripting

                                        
                                            source: https://www.securityfocus.com/bid/25942/info

MailBee WebMail Pro is prone to multiple cross-site scripting vulnerabilities because the application fails to sufficiently sanitize user-supplied input.

An attacker can exploit these issues to steal cookie-based authentication credentials and launch other attacks.

These issues affect MailBee WebMail Pro 3.4 and prior versions. 

http://www.example.com/[PATH]/login.php?mode=[XSS]