F5 Networks FirePass 4100 SSL VPN - Download_Plugin.php3 Cross-Site Scripting

2007-11-10T00:00:00
ID EXPLOITPACK:F40E10B8A592926E5581DE1F499AB919
Type exploitpack
Reporter Adrian Pastor
Modified 2007-11-10T00:00:00

Description

F5 Networks FirePass 4100 SSL VPN - Download_Plugin.php3 Cross-Site Scripting

                                        
                                            source: https://www.securityfocus.com/bid/26661/info

F5 Networks FirePass 4100 SSL VPN devices are prone to a cross-site scripting vulnerability because they fail to properly sanitize user-supplied input.

An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This may help the attacker to steal cookie-based authentication credentials and to launch other attacks.

F5 FirePass 4100 SSL VPNs running these firmware versions are vulnerable:

5.4.1 through 5.5.2
6.0 through 6.0.1

https://target.tld/my.activation.php3?"></script><textarea>HTML_injection_test</textarea><!--