Adobe Flash - Out-of-Bounds Write in blur Filtering

2018-04-24T00:00:00
ID EXPLOITPACK:EBE670F8E531DDF7DA0D18B493405E51
Type exploitpack
Reporter Google Security Research
Modified 2018-04-24T00:00:00

Description

Adobe Flash - Out-of-Bounds Write in blur Filtering

                                        
                                            The attached swf file causes and out-of-bounds write in blur filtering.

This PoC crashes reliably in Firefox for Linux. 


Proof of Concept:
https://github.com/offensive-security/exploitdb-bin-sploits/raw/master/bin-sploits/44529.zip