PaoLink 1.0 - scrivi.php Cross-Site Scripting

2009-09-16T00:00:00
ID EXPLOITPACK:EB3D215CBA9FCCB5BD22C88214AEDB97
Type exploitpack
Reporter Moudi
Modified 2009-09-16T00:00:00

Description

PaoLink 1.0 - scrivi.php Cross-Site Scripting

                                        
                                            source: https://www.securityfocus.com/bid/42420/info

PaoLink is prone to a cross-site scripting vulnerability because it fails to properly sanitize user-supplied input.

An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This may let the attacker steal cookie-based authentication credentials and launch other attacks.

PaoLink 1.0 is vulnerable; other versions may also be affected. 

 http://www.example.com/paolink/demo/scrivi.php/"><script>alert(document.cookie);</script>