Yahoo! Assistant 3.6 - yNotifier.dll ActiveX Control Memory Corruption

2008-05-06T00:00:00
ID EXPLOITPACK:DD30BC130F5485660AAFAF840A536498
Type exploitpack
Reporter Sowhat
Modified 2008-05-06T00:00:00

Description

Yahoo! Assistant 3.6 - yNotifier.dll ActiveX Control Memory Corruption

                                        
                                            source: https://www.securityfocus.com/bid/29065/info

Yahoo! Assistant 'yNotifier.dll' ActiveX control is prone to a memory-corruption vulnerability.

Successfully exploiting this issue may allow remote attackers to execute arbitrary code in the context of the application using the affected ActiveX control. Failed exploit attempts will likely crash the application.

The issue affects Yahoo! Assistant 3.6 and prior versions. 

<object classid='clsid:2283BB66-A15D-4AC8-BA72-9C8C9F5A1691'>