ObieWebsite Mini Web Shop 2 - Sendmail.php?PATH_INFO Cross-Site Scripting

2007-05-02T00:00:00
ID EXPLOITPACK:D331FE7613D2D7F94F2A14DD0B2ABED4
Type exploitpack
Reporter CorryL
Modified 2007-05-02T00:00:00

Description

ObieWebsite Mini Web Shop 2 - Sendmail.php?PATH_INFO Cross-Site Scripting

                                        
                                            source: https://www.securityfocus.com/bid/23847/info
 
Mini Web Shop is prone to multiple cross-site scripting vulnerabilities because the application fails to sufficiently sanitize user-supplied input.
 
An attacker can exploit these issues to steal cookie-based authentication credentials and launch other attacks.
 
This issue affects Mini Web Shop 2; other versions may also be affected.
 
http://remote-server/path/modules/sendmail.php/[xss]