CreaDirectory 1.2 - search.asp?search Cross-Site Scripting

2006-11-21T00:00:00
ID EXPLOITPACK:C15FD56A76D7E87ABE47852B82E4FD07
Type exploitpack
Reporter laurent gaffie
Modified 2006-11-21T00:00:00

Description

CreaDirectory 1.2 - search.asp?search Cross-Site Scripting

                                        
                                            source: https://www.securityfocus.com/bid/21230/info
  
Creascripts creadirectory is prone to multiple input-validation vulnerabilities, inculding SQL-injection issues and a cross-site scripting issue, because the application fails to sufficiently sanitize user-supplied data.
  
Exploiting these issues could allow an attacker to steal cookie-based authentication credentials, compromise the application, access or modify data, or exploit latent vulnerabilities in the underlying database implementation.
  
Version 1.2 is vulnerable; other versions may also be affected.

http://www.example.com/search.asp?search=[xss]