212Cafe WebBoard 6.30 - Read.php SQL Injection

2007-09-04T00:00:00
ID EXPLOITPACK:C0DF8F1AEA0119894A28C4D880533093
Type exploitpack
Reporter Lopez Bran Digrap
Modified 2007-09-04T00:00:00

Description

212Cafe WebBoard 6.30 - Read.php SQL Injection

                                        
                                            source: https://www.securityfocus.com/bid/25526/info

212cafe Webboard is prone to an SQL-injection vulnerability because it fails to sufficiently sanitize user-supplied data before using it in an SQL query.

Exploiting this issue could allow an attacker to compromise the application, access or modify data, or exploit latent vulnerabilities in the underlying database.

Webboard 6.30 is vulnerable; other versions may also be affected.

http://www.example.com/Board/read.php?id=[SQL]