Farsinews 3.0 - Tiny_mce_gzip.php Directory Traversal

2006-07-10T00:00:00
ID EXPLOITPACK:BF5A30BB121A2B6EA68D71705F42F71B
Type exploitpack
Reporter armin390
Modified 2006-07-10T00:00:00

Description

Farsinews 3.0 - Tiny_mce_gzip.php Directory Traversal

                                        
                                            source: https://www.securityfocus.com/bid/18925/info

Farsinews is prone to a directory-traversal vulnerability because it fails to properly sanitize user-supplied input. 

An attacker can exploit this vulnerability to retrieve arbitrary files from the vulnerable system in the context of the affected application. Information obtained may aid in further attacks.

Farsinews 3.0BETA1 is reported vulnerable; other versions may also be affected.

http://www.example.com/jscripts/tiny_mce/tiny_mce_gzip.php?language=../../../../.htaccess%00&theme=advanced