VideoWhisper PHP 2 Way Video Chat - r Cross-Site Scripting

2010-06-14T00:00:00
ID EXPLOITPACK:BAEF9FE98BF7FB73CBCA6A69563A7B8D
Type exploitpack
Reporter Sid3^effects
Modified 2010-06-14T00:00:00

Description

VideoWhisper PHP 2 Way Video Chat - r Cross-Site Scripting

                                        
                                            source: https://www.securityfocus.com/bid/40832/info

VideoWhisper PHP 2 Way Video Chat is prone to a cross-site scripting vulnerability because it fails to sufficiently sanitize user-supplied input.

Exploiting this vulnerability could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This may allow the attacker to steal cookie-based authentication credentials and to launch other attacks. 

http://www.example.com/index.php?r=%22%3E%3E%3Cmarquee%3E%3Ch1%3EXSS3d%20By%20Sid3^effects%3C/h1%3E%3Cmarquee%3E