Freeway 1.4.1.171 - frenchaccount_newsletters.php?language Traversal Local File Inclusion

2008-08-18T00:00:00
ID EXPLOITPACK:B4D2FEE807ACA969558B0610B33B2D44
Type exploitpack
Reporter Digital Security Research Group
Modified 2008-08-18T00:00:00

Description

Freeway 1.4.1.171 - frenchaccount_newsletters.php?language Traversal Local File Inclusion

                                        
                                            source: https://www.securityfocus.com/bid/30731/info
  
Freeway is prone to multiple local file-include vulnerabilities because it fails to properly sanitize user-supplied input.
  
An attacker can exploit these vulnerabilities using directory-traversal strings to view local files in the context of the webserver process. This may aid in further attacks.
  
Freeway 1.4.1.171 is vulnerable; other versions may also be affected.

http://www.example.com/[installdir]/includes/languages/french/account_newsletters.php? language=../../../../../../../../../../../../../etc/passwd%00