Taha Portal 3.2 - sitemap.php Cross-Site Scripting

2011-06-18T00:00:00
ID EXPLOITPACK:B17EC368B5A333CD164EB9C1AE0D18C3
Type exploitpack
Reporter Bl4ck.Viper
Modified 2011-06-18T00:00:00

Description

Taha Portal 3.2 - sitemap.php Cross-Site Scripting

                                        
                                            source: https://www.securityfocus.com/bid/48342/info

Taha Portal is prone to a cross-site scripting vulnerability because it fails to sufficiently sanitize user-supplied data.

An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This may allow the attacker to steal cookie-based authentication credentials and to launch other attacks.

Taha Portal 3.2 is vulnerable; other versions may also be affected. 

http://www.example.com/index.asp?id=3&serword=%3Cscript%3Ealert%28%22sss%22%29;%3C/script%3E