PHP ManualMaker 1.0 - Multiple Input Validation Vulnerabilities

2006-06-02T00:00:00
ID EXPLOITPACK:AC03DB1216820B64A4CB0ED61C98F4D1
Type exploitpack
Reporter Luny
Modified 2006-06-02T00:00:00

Description

PHP ManualMaker 1.0 - Multiple Input Validation Vulnerabilities

                                        
                                            source: https://www.securityfocus.com/bid/18244/info

PHP ManualMaker is prone to multiple input-validation vulnerabilities. These issues are due to a failure in the application to properly sanitize user-supplied input.

An attacker can exploit these issues to execute arbitrary HTML and script code in the browser of a victim user in the context of the affected website. This may allow the attacker to steal cookie-based authentication credentials, to control how the site is rendered to the user, and to launch other attacks.

http://www.example.com/manualmaker/index.php?print=1&id=<iframe src=http://www.example.com/evilcode.html