BMForum 5.6 - bsd01footer.php Cross-Site Scripting

2008-05-22T00:00:00
ID EXPLOITPACK:A9A2F8905B91C8B0838E2DDF080B779F
Type exploitpack
Reporter CWH Underground
Modified 2008-05-22T00:00:00

Description

BMForum 5.6 - bsd01footer.php Cross-Site Scripting

                                        
                                            source: https://www.securityfocus.com/bid/29339/info
 
BMForum is prone to multiple cross-site scripting vulnerabilities because it fails to sufficiently sanitize user-supplied data.
 
An attacker may leverage these issues to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This may allow the attacker to steal cookie-based authentication credentials and to launch other attacks.
 
BMForum 5.6 is vulnerable; other versions may also be affected. 

http://www.example.com/[BBForum_path]/newtem/footer/bsd01footer.php?footer_copyright=<XSS>
http://www.example.com/[BBForum_path]/newtem/footer/bsd01footer.php?verandproname=<XSS>