MailEnable 3.13 - IMAP Service Multiple Remote Vulnerabilities

2008-03-07T00:00:00
ID EXPLOITPACK:9EAF4544CBDCCA8D1F49B3C7E3DC6516
Type exploitpack
Reporter Luigi Auriemma
Modified 2008-03-07T00:00:00

Description

MailEnable 3.13 - IMAP Service Multiple Remote Vulnerabilities

                                        
                                            source: https://www.securityfocus.com/bid/28145/info

MailEnable is prone to multiple remote vulnerabilities in the IMAP service, including:

- Multiple buffer-overflow vulnerabilities.
- Multiple denial-of-service vulnerabilities due to a NULL-pointer exception.

An attacker may leverage these issues to execute arbitrary code in the context of the running application or to crash the application, causing a denial of service.

These issues affect MailEnable 3.13; other versions may also be vulnerable. 

https://github.com/offensive-security/exploitdb-bin-sploits/raw/master/bin-sploits/31360-1.zip
https://github.com/offensive-security/exploitdb-bin-sploits/raw/master/bin-sploits/31360-2.pl