A+ PHP Scripts News Management System 0.3 - Multiple Input Validation Vulnerabilities

2008-06-23T00:00:00
ID EXPLOITPACK:7B4CBDF13251D62747A02F99FBFEEE5E
Type exploitpack
Reporter CraCkEr
Modified 2008-06-23T00:00:00

Description

A+ PHP Scripts News Management System 0.3 - Multiple Input Validation Vulnerabilities

                                        
                                            source: https://www.securityfocus.com/bid/29912/info

A+ PHP Scripts News Management System is prone to multiple input-validation vulnerabilities, including a remote file-include issue, multiple local file-include issues, and a cross-site scripting issue.

An attacker can exploit these vulnerabilities to include and execute local and remote scripts in the context of the webserver process. Attackers can also execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site.

These issues affect News Management System 0.3; other versions may also be vulnerable. 

http://www.example.com/A_PHP_Scripts_News_Management_System_03/news/admin/system/include.php?skindir=[SHELL]
http://www.example.com/A_PHP_Scripts_News_Management_System_03/news/admin/register.php?skindir=[LFI]
http://www.example.com/A_PHP_Scripts_News_Management_System_03/news/admin/login.php?skindir=[LFI]
http://www.example.com/A_PHP_Scripts_News_Management_System_03/news/admin/register.php?e=[XSS]