FotoWeb 6.0 - Login.fwx?s Cross-Site Scripting

2009-02-09T00:00:00
ID EXPLOITPACK:7802A4D3A26A937E0CF824A15A7B761C
Type exploitpack
Reporter Stelios Tigkas
Modified 2009-02-09T00:00:00

Description

FotoWeb 6.0 - Login.fwx?s Cross-Site Scripting

                                        
                                            source: https://www.securityfocus.com/bid/33677/info

FotoWeb is prone to multiple cross-site scripting vulnerabilities because it fails to sufficiently sanitize user-supplied input.

Attacker-supplied HTML and script code would execute in the context of the affected site, potentially allowing the attacker to steal cookie-based authentication credentials.

FotoWeb 6.0 is vulnerable; other versions may also be affected.

http://www.example.com/fotoweb/cmdrequest/Login.fwx?s="><script>alert(â??0wn3dâ?)</script>