Libertas Enterprise CMS 3.0 - index.php Cross-Site Scripting

2005-12-19T00:00:00
ID EXPLOITPACK:71129611C27E7BBDA5700E1D1602B00A
Type exploitpack
Reporter r0t3d3Vil
Modified 2005-12-19T00:00:00

Description

Libertas Enterprise CMS 3.0 - index.php Cross-Site Scripting

                                        
                                            source: https://www.securityfocus.com/bid/15950/info

Enterprise CMS is prone to a cross-site scripting vulnerability. This issue is due to a failure in the application to properly sanitize user-supplied input.

An attacker may leverage this issue to have arbitrary script code executed in the browser of an unsuspecting user in the context of the affected site. This may facilitate the theft of cookie-based authentication credentials as well as other attacks.

This issue affects Enterprise CMS version 3.0; earlier versions may also be vulnerable. 

http://www.example.com/search/index.php?advanced=0&associated_list=&page=1&search=0&page_search=[XSS]