Messageriescripthp 2.0 - existepseudo.php?pseudo Cross-Site Scripting

2006-12-09T00:00:00
ID EXPLOITPACK:5DA7994529DC96191D69852ADB98DB4D
Type exploitpack
Reporter Mr_KaLiMaN
Modified 2006-12-09T00:00:00

Description

Messageriescripthp 2.0 - existepseudo.php?pseudo Cross-Site Scripting

                                        
                                            source: https://www.securityfocus.com/bid/21513/info
 
Messageriescripthp is prone to multiple input-validation vulnerabilities, including SQL-injection and cross-site scripting issues, because it fails to sufficiently sanitize user-supplied data.
 
Exploiting these issues could allow an attacker to steal cookie-based authentication credentials, compromise the application, access or modify data, or exploit latent vulnerabilities in the underlying database implementation.
 
Messageriescripthp V2.0 is vulnerable to this issue.
 
http://www.example.com//[script_messagerie_path]/existepseudo.php?pseudo=[XSS]