Caudium 1.x - Remote Denial of Service

2004-10-30T00:00:00
ID EXPLOITPACK:4AC55BD61DCDF069D62E1C95AB54287E
Type exploitpack
Reporter David Gourdelier
Modified 2004-10-30T00:00:00

Description

Caudium 1.x - Remote Denial of Service

                                        
                                            source: https://www.securityfocus.com/bid/11567/info

Caudium is reported prone to a remote denial of service vulnerability.

Remote attackers may exploit this vulnerability to crash affected Web servers, denying service to legitimate users.

Versions of Caudium prior to 1.4.4 RC2 are reported susceptible to this vulnerability.

http://www.example.com?foo=too&hop=&gazon=zz