Tyger Bug Tracking System 1.1.3 - register.php?PATH_INFO Cross-Site Scripting

2007-02-26T00:00:00
ID EXPLOITPACK:4A644A896FF39029237A923C4B39AD47
Type exploitpack
Reporter CorryL
Modified 2007-02-26T00:00:00

Description

Tyger Bug Tracking System 1.1.3 - register.php?PATH_INFO Cross-Site Scripting

                                        
                                            source: https://www.securityfocus.com/bid/22799/info
  
Tyger Bug Tracking System is prone to multiple input-validation vulnerabilities, including one SQL-injection issue and two cross-site scripting issues, because the application fails to sufficiently sanitize user-supplied input.
  
Exploiting these issues could allow an attacker to steal cookie-based authentication credentials, compromise the application, retrieve and overwrite sensitive information, access or modify data, or exploit latent vulnerabilities in the underlying database implementation.
  
http://www.example.com/Register.php/>">[XSS]