QIP 2005 - Malformed Rich Text Message Remote Denial of Service

2009-02-04T00:00:00
ID EXPLOITPACK:3D229112998D659F4C32D7653EE43ECF
Type exploitpack
Reporter ShineShadow
Modified 2009-02-04T00:00:00

Description

QIP 2005 - Malformed Rich Text Message Remote Denial of Service

                                        
                                            source: https://www.securityfocus.com/bid/33609/info

QIP 2005 is prone to a remote denial-of-service vulnerability.

Exploiting this issue may allow attackers to cause the application to hang and consume excessive computer resources, denying service to legitimate users.

NOTE: This issue may occur in a third-party component used by QIP 2005, but this has not been confirmed.

This issue affects QIP 2005 build 8082; other versions may also be vulnerable.

{\rtf\pict\&&}