Jupiter CMS 1.1.41.1.5 - modulesblocks.php Multiple Cross-Site Scripting Vulnerabilities

2006-09-15T00:00:00
ID EXPLOITPACK:32888AAF131A4975E87ABC137F143E46
Type exploitpack
Reporter HACKERS PAL
Modified 2006-09-15T00:00:00

Description

Jupiter CMS 1.1.41.1.5 - modulesblocks.php Multiple Cross-Site Scripting Vulnerabilities

                                        
                                            source: https://www.securityfocus.com/bid/20048/info
 
Jupiter CMSA is prone to multiple input-validation vulnerabilities, including cross-site scripting, SQL-injection, and arbitrary file-upload issues, because the application fails to sanitize user-supplied input. 
 
A successful exploit of these vulnerabilities could allow an attacker to compromise the application, access or modify data, steal cookie-based authentication credentials, exploit vulnerabilities in the underlying database implementation, or upload and execute arbitrary files within the webserver process. Other attacks are also possible.

http://www.example.com/modules/blocks.php?is_webmaster=2&language[Admin%20name]=<script>alert(document.cookie);</script> 
http://www.example.com/modules/blocks.php?is_webmaster=2&language[Admin%20back]=<script>alert(document.cookie);</script>