ConcourseSuite - Multiple Cross-Site Scripting Cross-Site Request Forgery Vulnerabilities

2012-08-08T00:00:00
ID EXPLOITPACK:29B42184A58C36F19459BB20B2197604
Type exploitpack
Reporter Matthew Joyce
Modified 2012-08-08T00:00:00

Description

ConcourseSuite - Multiple Cross-Site Scripting Cross-Site Request Forgery Vulnerabilities

                                        
                                            source: https://www.securityfocus.com/bid/54881/info

The ConcourseSuite is prone to a cross-site request-forgery vulnerability and multiple cross-site scripting vulnerabilities.

An attacker can exploit these vulnerabilities to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, steal cookie-based authentication credentials, add, delete, or modify sensitive information, or perform unauthorized actions. Other attacks are also possible.

ConcourseSuite version 6.1 (20120209) is vulnerable; other versions may also be affected. 

http://www.example.com/crm/Sales.do?nameFirst&nameLast
http://www.example.com/crm/ExternalContacts.do?nameFirst&nameLast&company
http://www.example.com/crm/Accounts.do?name
http://www.example.com/crm/MyCFSProfile.do?address1state