PHP Hosting Biller 1.0 - index.php Cross-Site Scripting

2007-08-18T00:00:00
ID EXPLOITPACK:26668A968A4639A5C9172DED1AE25C3B
Type exploitpack
Reporter Serapis.net
Modified 2007-08-18T00:00:00

Description

PHP Hosting Biller 1.0 - index.php Cross-Site Scripting

                                        
                                            source: https://www.securityfocus.com/bid/24517/info

Php Hosting Biller is prone to a cross-site scripting vulnerability because it fails to properly sanitize user-supplied input.

Exploiting this vulnerability may allow an attacker to perform cross-site scripting attacks on unsuspecting users in the context of the affected website. As a result, the attacker may be able to steal cookie-based authentication credentials and to launch other attacks.

This issue affects Php Hosting Biller 1.0; other versions may also be vulnerable. 

http://www.example.com/app_path/index.php/%3E%22%3E%3CScRiPt%3Ealert(1234)%3C/ScRiPt%3E