osCommerce 2.2 - admincurrencies.php?page Cross-Site Scripting

2006-10-04T00:00:00
ID EXPLOITPACK:1A00308EDFB200C4D347B678B71F616F
Type exploitpack
Reporter Lostmon
Modified 2006-10-04T00:00:00

Description

osCommerce 2.2 - admincurrencies.php?page Cross-Site Scripting

                                        
                                            source: https://www.securityfocus.com/bid/20343/info
  
osCommerce is prone to multiple cross-site scripting vulnerabilities.
  
An attacker may leverage this issue to have arbitrary script code execute in the browser of an unsuspecting user in the context of the affected site. This may help the attacker steal cookie-based authentication credentials and launch other attacks.
  
http://www.example.com/catalog/admin/currencies.php?page=1[XSS-code]