Domain Group Network GooCMS 1.02 - index.php Cross-Site Scripting

2008-08-11T00:00:00
ID EXPLOITPACK:14544353470FCDF6FE3440A50347FCC3
Type exploitpack
Reporter ahmadbaby
Modified 2008-08-11T00:00:00

Description

Domain Group Network GooCMS 1.02 - index.php Cross-Site Scripting

                                        
                                            source: https://www.securityfocus.com/bid/30635/info

GooCMS is prone to a cross-site scripting vulnerability because it fails to sufficiently sanitize user-supplied input data.

An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This may help the attacker steal cookie-based authentication credentials and launch other attacks.

GooCMS 1.02 is vulnerable; other versions may also be affected. 

http://www.example.com/index.php?task=comments&s=>?><ScRiPt%20%0a%0d>alert(123)%3B</ScRiPt>